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Microsoft word 2013 
MS-word is the most advanced and popular word processer software of MS-Office. The file extension of MS-

word 2013 is .docx. 

To Load MS-Word 2013 

 Click on Start+ Button, Click on All programs, Click on MS Office, and click on MS-word 2013.  

 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

Quick Access Tool 

The Quick Access Toolbar provides us with access to commands we frequently use. By default Save, 

Undo, and Redo appear on the Quick Access toolbar. 

Title Bar 

The Title Bar which displays the title of the document on which we are currently working. Usually, Word 

names the first new document we open as Document1. 

The Ruler  
We can use the horizontal and vertical rulers to align text, graphics, tables, and other elements in our 

document. 

Ribbon 

Quick 

Access tool 

Title bar 

Ruler 

Vertical 

Scrollbar 

Zoom Slider View 

Buttons 
Status Bar  

Insertion 

Cursor 

Ribbon 
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Working In MS- Word 

There are Nine Tabs are available in MS word 2013:- 

 FILE TAB 

 HOME TAB 

 INSERT TAB 

 DESIGN TAB 

 PAGE LAYOUT TAB 

 REFFERANCE TAB 

 MAILINGS TAB 

 REVIEW TAB 

 VIEW TAB 

Working in File Tab 
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Creating a New File 

 Click on File Tab -> Click on New -> Click on Blank Document 

Saving a File 

 Click on file tab -> Click on Save button ->click on browse (a Dialog box appear on the screen) -> Go 

to appropriate Location and Type the name in name box-> and click on Save button. 

Creating a Duplicate file of current document 

 Click on file tab -> Click on Save As button ->click on browse (a Dialog box appear on the screen) -> 

Go to appropriate Location and Type the name in name box-> and click on Save button. 

Open an existing Document 

 Click on file tab -> Click on Open button -> Click on Computer ->click on browse (a Dialog box appear 

on the screen) -> Go to appropriate Location and Select the file-> and click on Open Button. 

Printing a Document 

 Click on File Tab -> Click on Print Bottom -> Do some settings -> select printer-> and click on Print 

button. 

Closing the MS-word 

 Click On File Tab -> Click on Close Button. 
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Home tab 

You are spending lots of time in Home Tab. This tab has five groups listed below: 

1) Clipboard 2)  Font  3)  Paragraph  4)  Styles 5)  Editing 

 

Figure 1 : Home Tab 

Clipboard Group 
In this Group there are four commands Paste, Cut, Copy and Format Painter. Let’s see how 

to use these options. 

To Moving and Coping Text or object 

1) Select text or object which is to be copied or moved 

2) Go to Home tab and click on copy Bottom or Press (Ctrl + C) To Copy or Cut button  or (press 

CTRL + X) to Move. 

3) After that, go to appropriate location where you want to copy or move the text or object. 

4) And Click on Paste Button or press CTRL + V. 

To Copy format of formatted text and applying to another text 

1) Select a Formatted text. 

2) Go to Home tab and click on Format painter button  or Press CTRL + SHIFT + C 

3) Select Text in which the format is to be applied or Press  CTRL + SHIFT + V 

Note: - All the copied and cut items are stored in Office clipboard task panel. To launch office clipboard task 

panel click on dialog box launcher of clipboard group .You can use these copied and cut items in any 

office application. Just right click on the item and click on paste. You can store 24 items here. 
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Font Group 
Font Group is used to change the appearance of text in the document. 

Font: it is used to change the writing style of text. 

Font Size: It is used to change the size of text. 

Grow font:  It is used to increase the size of text. (CTRL + >) 

Shrink font:  It is used to decrease the size of text. (CTRL +<) 

Change Case: it is used to change the case of the selected text. (Shift + F3) 

Clear formatting: It is used to clear the format of formatted text. 

Bold: It is used to bold the selected text. (CTRL+ B) 

Italic: It is used to Italic the selected text. (CTRL+ I) 

Underline: It is used to give an underline in the selected text. (CTR+U) 

Strikethrough: It is used to draw a line through the selectedtext.Ex: -Wrong 

Subscript: Giving subscript Ex: A2 

Superscript:  Giving superscript Ex: A2  

Text Effect: To giving text effects. 

Text Highlight:  It is used to highlight a text. Ex: MS word 2013 

Font Color: It is used to color the selected text. 
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To adjust space between characters (Character spacing) 

1. Click on font dialogue box launcher. 

2. Click on Advance Tab. 

3. Click on Spacing. 

4. Select condanced or expended. 

5. Click on by box and click on 

increase and decrease button to 

adjust space between 

characters. 

Paragraph group 
This group is used to do paragraph setting of the 

document. 

Numbering and Bullets. 

To create bulleted list. 

1) Create a list pressing enter key. 

2) Select the list. 

3) And go to paragraph group in Home tab and click on bullet button. 

4) Click on desired bullet. 

Or 

1) Type * and press space bar or Tab key. 

2) And type the list. 

To create numbering list. 

1) Create a list pressing enter key. 

2) Select the list. 

3) And go to paragraph group in Home tab and click on bullet button. 

4) Click on desired Numbering bullet. 

Or 

1) Type 1. Or 1) or a. or A. or a) and press spacebar or tab button. 

2) And type the list. 

Multilevel list. 

A list looks like following figure. 

To create multilevel list 

1. Go to paragraph group in Home 

Tab and click on multilevel bullet. 

2. Select appropriate list. 

3. And type the list , whenever you 

want to change the level then click on 

multilevel bullet and click on change level and 
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select desired level or press tab(for increase the level ) and SHIFT+TAB (To decrease the 

level). 

Indent: 

Indent determines the distance of the paragraph form 
either the left or the right margin. There are three 
indents:- 

1) First Line:-Controls the left boundary for the first line of a paragraph. 

2) Hanging:-  Controls the left boundary for all line expect first line 

3) Left :- controls the left boundary for all the line of the paragraph 

4) Right: - controls the right boundary for all line of the paragraph. 

To Increase Left Indent: 

1) Click on Increase indent button  
To decrease Left indent: 

1) Click on decrease indent button  
To sort a list 

1) Select the list  

2) Go to paragraph group in to Home Tab and Click on Sort list button . 
To Show/Hide the non-printable characters 

1) Go to paragraph group of Home Tab. 

2) Click on Show/Hide Button . 
To align text 

Option Description 

Left Align(CTRL+L) To left align the text. 

Center Align(CTRL+E) To Center align the text. 

Right Align(CTRL+R) To Right align the text. 

Justify(CTRL+J) To Justify the text. 

Line spaceing  

1) Click on the paragraph 
2) Click on Line spacing Button and select appropriate spacing.  

To Change the color of Paragraph 

1) Click on the paragraph which color is to be changed. 
2) Go to paragraph group in home tab and click on shading button. 
3) And select desired color form color gallery.  

To Adding boarders in a paragraph 

1) Click on paragraph. 
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2) Go to paragraph group in home tab and click on Boarders button. 

3) And click one off the options on list. 

Tab setting using Paragraph Group 

1) Go to paragraph group in home tab. 

2) Click Paragraph Dialog box launcher. 

3) Click on the Tab button. 

4) Set appropriate Tab stop position, 

alignment and leader, and click on set 

button and click on ok button. 

Styles Group 
Style group has gallery of pre-define text 

formatting style which help you to apply same 

formatting in various element in a document.  

To apply a style  

1) Select the text to be formatted. 

2) click the more button in style gallery   

3) And select appropriate style. 

To create own style and saving it into the style gallery  

1) Click on more button of the style gallery 

2) Click on create style option(a dialog box 

appear on the screen) 

3) Type the name in the name box  

4) Click on modify button  

5) Do appropriate style setting and click on ok 

button. 
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Editing Group 
How to work in the editing group a discuss bellow  

To find the text  

1) Click on Find button.(a navigation panel appear on the screen) 

2) Type the searched text. 

To replace text 

1) Click on Replace button on editing group. 

2) A dialog box appear on the screen 

3) Type the searched text on the Find what text box. 

4) Type the replacing text on the Replace with dialog box. 

5) And Click on Replace bottom. 

Selecting Text of object 

1) Click Select button on the editing group 

2) Click select all to select all the items or Click object to 

select object such as Table, picture etc. or select Text 

within same formatting for select same formatting 

texts. 
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Insert Tab 

Insert Group used to insert pictures, shapes, Smart Art, Hyperlinks, charts, and header etc. This group has 

following groups. 

1) Pages 

2) Table 

3) Illustrations 

4) Apps   

5) Media 

6) Comments 

7) Header & Footer 

8) Text 

9) Symbols 

 

Pages Group 
It has following options 

1) Cover Page 

2) Blank page 

3) Page break 

To insert cover page 

Many documents requires cover pages which contains Title of documents, author name, company name etc. 

then we easily insert cover page using Cover page option. There is many predefined cover pages are present 

in cover page galley. Just Click on one of them and you find the cover page is inserted on the top of the 

document.   
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Inserting a Blank page 

1) Go to pages group in Insert Tab 

2) Click on blank pages 

Page break 

Page break allows as ending the current page and moving the cursor to next page. 

Table Group 

Table group helps you to insert tables. It has five options: 

1) Insert Table 

2) Draw Table 

3) Convert Text to table 

4) Excel Spreadsheet 

5) Quick Tables 

To insert table 

1) Go to table group in insert Tab 

2) Click on the table button 

3) And drag the mouse in matrix of row and column 

4) And Click on it. 

Or 

1) Go to table group in insert Tab 

2) Click on the table button 

3) Click on Insert Table option…( A insert table dialog box appear on the 

screen) 

4) Type number of columns and number of rows 

5) Select Auto fit behavior 

6) And click on ok button 

To draw complicated Tables 

1) Go to table group in 

insert Tab 

2) Click on the table button 

3) Click on Draw Table 

4) The mouse pointer 

change into pencil 

5) And Draw the table 

Convert table to text 

1) Select the table which 

you  convert table to text 

2) Go to table group in insert Tab 

3) Click on the table button  
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4) Click on Convert Text to table 

5) Select separator type 

6) And click on ok button. 

To insert the excel spreadsheet 

1) Place the cursor  

2) Go to table group in insert Tab 

3) Click on the table button 

4) Click on excel spreadsheet  

5) The excel sheet will be inserted in your page. 

To insert the quick table 

1) Place the cursor  

2) Go to table group in insert Tab 

3) Click on the table button 

4) Click on quick table option. 

5) A drop down list will be display on your screen. 

6) Choose your table and click on it. 

7) The pre-formatted table will be inserted in your document. 

After insetting table you can find two extra tabs Design and Layout under Table tools. 

Design Tab 

Using design tab you can decorate your table by selecting appropriate options. 

Layout Tab

 

Using Layout tab you can change the structure of table such as you can insert rows and column, delete row 
and column, merge cells, split cells, split table, increase and decrease row height and column widths, sort the 
table and convert the table to text etc. 
 
Insert rows  

 Click on desired row in your table. 

 Click on  layout tab under table tools  

 Go to row and columns group 

 Click on insert above or insert below. 
Insert columns 

 Click on desired column in your table 

 Click on layout tab under table tools 

 Go to row and columns group 

 Click on insert above or insert below 
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Delete row and columns 

 Under table tools click layout tab in the rows and column group. 

 Click delete and then click delete cell, row, column and delete table and select appropriate option as 
you want.  

To merge cell 
  

 Select the cells to be merged by click the left edge of merged by click the left edge of a cell and then 
dragging across the other cells as dragging across the other cells as show with arrow numbered one 
in the desktop. 

 Do any one the following option  

 Under table tools on layout tab in the merge group, click merge group click merge cells as soon 
above in the desktop. 

To spilt cells: 

 Click in a cell or select multiple cell that are to be silted 

 Under  table tools ,on the layout tab in the  merge group ,click spilt cells as soon above I the desktop  

 Entre the number of column or rows that we want to spilt the selected cells into. 
To sort the contents of the table 

 Click the table move handle to select the table we to sorting  

 Under the table tools ,on the layout tab in the data group .click sort  

 In the sort alkali box    select the options we want as want as want as soon in the desktop. 
To sort a single column in a table 

 Select the column to be sorted. 

 Under table tools on the layout tab in data group ,click sort  

 Under  my list has click header row or number header row  

 Click options as show above in the desktop. 

 Under sort options select the sort columns only coequal box  

 Click ok. 
Drag a table to a new location: 

 In print layout view, rest the pointer on the until the table move handle appears. 

 Drag the table to a new location. 
 
Copy or Table and Past it in a new Location: 

 In print layout view ,rest the Pinter on the table until the appears  

 Click the table move handle to select the table 

 Do one of the following To copy of the following  

 To copy the following. 

 To cut the table press 

 Place the appropriate Point where new table Is required 

 Press ctrl+V 
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Illustration group 
Illustration group has following option: 

1) Picture 

2) Clip art  

3) Shapes 

4) Smart art 

5) chats 

 

To insert the picture or object in your document 

1) Place the cursor where you want to insert your picture or object 

2) Click on insert tab 

3) Go to illustration group 

4) Click on picture button 

5) The insert picture dialog box will be appear on the screen 

6) Select  your location where the picture will be located 

7) Choose your picture or object is to be inserted and click on it. 

8) And press insert button 

9) Your picture is to be inserted in your document. 

To delete the picture or object 

1) Select your picture or object you want to delete. 

2) And click on delete button. 

To formatting the picture 

1) Select your picture or objects 

2) When you select picture or object  an another  picture tools “format tab” will appear will be appear 

on your ribbon bar. 

3) Help of formatting tab you can do many things. 

4) Like picture adjust, picture style, arrange picture, picture size 

To insert the clip art 

1) Place the cursor where you want to insert your picture or object 

2) Click on insert tab 

3) Go to illustration group 

4) Click on clip art button 

5) When we click on clipart button 

6) In the right side of window a clip Art panel is appear on the screen. 
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7) Click on the search for box and type a word and click on Go Button. 

To insert shapes in your document 

1) Go to Illustrations Group in Insert Tab. 

2) Click on Shapes. 

3) Select Desired shape 

4) And Click and Drag over were you want to place the shape 

Formatting of Shapes 

1) Click on the Shape 

2) A  Format tab under drawing tool appears on the screen. 

3) Select appropriate option to format the selected object. 

Smart art 

Smart art graphics range for graphical list 

and process diagrams to more complex 

graphics, such as Venn diagrams and 

organization charts. 

To insert a SmartArt 

1) Go to illustration group in Insert Tab. 

2) And click on Smart Art Button. 

3) A dialog box appears on the screen. 

4) Select appropriate Diagram and click 

on ok button. 

To insert a Chart 

A chart is graphical representation of numeric data. 

1) Go to illustration group in Insert Tab. 

2) And Click on the Chart button 

3) A chart dialog box appear on the screen. 

4) Select appropriate chart type. 
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5) And click on ok button 

 

To insert a snap of Program window 

1) Go to illustration group in Insert Tab. 

2) Click on screenshot 

3) Select appropriate program window 

4) And click on it. 

Links Group 
The link group helps us to insert bookmark, hyperlinks, and cross-reference. 

To insert hyperlink 

1) Select text or picture to be displayed as the hyperlinks. 

2) Go to links group in Insert tab and click on hyperlinks or press Ctrl+k. 

3) To link to an existing file or Web page, click Existing File or Web page under Link to. And then type 

the address we want to link to in the address box. If the address for file is not known, click the arrow 

in the look in list, and then navigate to the file we want. 

4) To link to a file that is not created yet, click create new document under link to, type the name of the 

new file in the name of new document box, and then under when to edit, click edit the new 

document later or Edit the new document now . 

To insert book mark 

A book mark identifies a location or a selection of text we name and identify for future reference. 
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1) Select the text or object. 

2) Go to links group in Insert Tab. 

3) And click on Bookmark. 

4) Type the name of bookmark(Name must not contains any spaces, if you want space between to 

character the you must use underscore sign) 

5) Click Add button. 

To go to specific bookmark 

1) Go to links group in Insert Tab. 

2) And click on Bookmark. 

3) Select the book mark and click on go to button. 

Header & Footer Group 
Hearder & footer are areas in the top and bottom of each page in the 

document. 

Inserting a header or footer: 

1) In the insert tab, in the header and footer section click header /footer. 

2) The scroll list of present header & footer appears. 

3) Select desired header & footer style to start with blank header or footer select edit header or footer 

and type on it 

To edit header or footer: 

1) Once a header or footer is inserted we can edit or format the content addition options appear in the 

header &footer tools design tab.  

2) Double click on header and footer 

3) To edit the content of a header  & select edit header to edit the content if a footer or ribbon click 

footer &  then select  edit footer additional  option appeared in the ribbon. 

4) Edit text as decided. 

5) Form the ribbon then select additional customizing as desired. 

6) Click close header and footer 
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Text group 
Text group has following options are listed below 

1) Text box. 

2) Quick pats 

3) WordArt 

4) Drop Cap 

5) Signature Line 

6) Date and Time 

7) Object 

Inserting a text  

1) On the insert tab in the text group click text box and then click draw text box  

2) Click on the document and then drag to draw the text box. 

3) To add the text to a text box and then type or paste text. 

To delete text box  

1) Click the border of text box and press delete button. 

Quick Parts 
 Quick part is a new to MS Word. That allows to add preformatted position of text. The position of 

text can be reused as much time as needed. Quick part can save us a lot of time during creates on of word 

documents. For example. We can use quick parts to insert Fields from document properties and can also 

insert cover page footer with page no. table water marks and more. 

To insert quick part we follow following steps: 

1) On the insert ribbon in the text group click quick parts. 

2) To insert a document properties hold the mouse over document properties and select the one to be 

inserted. 

Drop cap 
Drop cap are those and later that begin the first paragraph of a chapter or a document. The get attention by 

standing at out and demanding of us. 

To insert Drop Cap 

(1) Select the paragraph. 

(2) Go to insert tab in the text box click drop cap. 

To remove drop cap;  

(1) Select the paragraph which contain drop cap. 

(2) In the insert tab go to text group and click drop cap. 

(3) Select none. 

Object 
We can create a link object from any program. That support links object. 

To insert an object;  
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(1) Place the cursor where the link object is to be inserted. 

(2) On the insert tab click object and the create new tab. 

(3) In the object type box click the type of object to be create. 

Symbols Group 
 
To insert the symbols 

(1) Go to insert tab in symbol group and click on it. 

(2) And then choose your symbol we want and click on it. 

To Delete the Symbol 

(1) Select the object or text and click the delete button 

To insert the Equation 

(1) Go to insert tab in symbols group click in equation. There are many type of equation tools. 

(2) Select the tools symbols you want and click on it. 

To Delete the Equation 

(1) Select the text on object and click the delete button. 

Equation Tab. 
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Page Layout and Design Tab 

Page Design Tab 

 

Themes: 
 A theme is define as a set of unified design element that provide a look of word document by using 

color, font and graphics and organizes at appropriate balance of colors. Themes have a palette of twelve 

colors. Theme effects are sets of lines, fills, and special effects styles for shapes, graphics, charts, SmartArt, 

and other design elements.  

Page Background. 

This group has these options: Watermark, Page Color, and Page Boarders. 

Watermarks: A watermark is a translucent image that appears behind the primary text in a document. 

Page Color and Boarders: Through these option we can change the page color and boarder style.  

 

Page Layout Tab 

Page set up 

Margins: Margins defines the amount of white space that appears that the top, Bottom, left, and appears 

that the document. The margins options Provide several stand margins size for which selection can be made. 

 A gutter margin is an extra space to the side margin is an extra space to the side margins or the top 

margins of the document that we plan to bind. 

Orientation: We can choose either (Verticales0.or blank space (horizontal) Orientation for all parts of 

documents. 

Size:  This option is use to set the size of page. 

Columns: This option is used to split the text mater in two or more columns. 

Hyphenation: To insert Hyphen. 
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Reference Tab 

Word offers great tools creating a bibliography creating table of contents and meaning the sources it has the 

following option the given below. 

(1) Table of content.  

(2) Footnotes 

(3) Citation Bibliography. 

(4) Caption 

(5) Index. 

Table of content 

We can create a table of contents by choosing the heading style for exp. heading headline, heading 3 that we 

want to include the table of contents MS office word search for headings that the style we choose format 

and induce the entry text according to the heading style and then insert the table of contents in to the 

document. 

To Make Individual entered 

(1) Select the tab. We wish to make as heading. 

(2) Click the reference tab. 

(3) Go to table of content and click ground text. 

(4) Click the level that we want to level our selection. 

To create table of contents 

(1) Place the cursor on the beginning of a document. 

(2) Go to table of content and click the table of content style. 

To update table of content 

To add or remove the table of content entries do the following steps; 

(1) Applying heading or make individual entries and directed above. 

(2) Click the reference tab in the ribbon and click update button. 

To delete the table of content 

(1) Choose the table of content to be deleted. 

(2) Go to table and click review button. 

To insert footnote and endnote. 

(1) Select the text or object. 

(5) Click the reference tab on the ribbon click insert footnote or insert end note. 

Footnote – ctrl + Alt + F. 
Endnote-Ctrl + Alt + D  

To delete footnote to endnote. 

(1) Place the cursor at the end of footnote or endnote of word and click backspace. 
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Caption group – A caption is a numbered level such as figure that can be added to a figure, a table and 

equation is other object. 

To insert a caption- 

(1) Select the object on reference tab in the caption group. 

(2) Click insert caption button. 

(3) In the level list select the level that based describe the object such as a picture or an education. 

(4) Click on ok button. 
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Mailing Tab 

Mail merge 

Whenever we send the several letters to people and spend a lot of change personal information such as 

names and addresses then we save a lot of time by using mail merge feature of MS-word mail merge is a 

process of combining names and addresses stored in a data file to a main document to customized 

document. 

Steps for mail merge 

(1) Type body letters and then click mailing tab. 

(2) Click the start mail merge button and then click step by step mail merge wizard the mailing merge 

tasks appears and displays to 6 steps. 

(3) Select the type of document you are working on of 6 steps 

(4) Click next starting document on the task panel to display steps 2 of 6 

(5) Click a starting document option such as using the current document 

(6) Click next select receipt on the task panel to display step 3 of 6 

(7) On step 3 of 6 in the mail merge task panel click the type of new list option create the new address 

list dialogue. 

(8) Clicking customized column buttons and deletes unwanted fields and then click ok button. 

(9) Type your client address in new the address list bores. 

(10)  Click new entry button after each one until all records has been entered and then click ok button  

(11)  The save address list dialogue box open, displaying my date source folder enter a name in the box 

and click sour button. 

(12)   The mail merge recipients the dialogue box opens displaying the data sources for the merge edit 

recipient’s data (if necessary) then click ok. 

(13) Click next write your letter on the task panel to display 4 of 6 

(14)  On step 4 of 6 in the mail merge task panel place your cursor where you want the address. 

(15)  Click address block on task panel  

(16)   Click ok to insert the block in the document  

(17)  Place the cursor where you want the greeting to appear 

(18)  Select greeting line and select appropriate style and click ok 

(19) If you want to add another information and click more items on the task panel 

(20)   Click insert and then click close 

(21)  When you are done click next preview your letters on the task panel to display 5 of 6 

(22) On steps 5 of 6 in the mail merge task panel, click the double arrow on the task panel to scroll 

through the merge letter on at a time. 

(23) Click next to complete the merger on the task panel to display 6 of 6 

(24)  If you want to make additional change to the letters , click edit individual letters specify the range 

and click ok button 
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Review Tab 

 

Proofing group: Spelling and grammar mistake can distract reader from the word in document, 
so this mistakes need to be eliminated. We can cheek spelling all at once when want to use 
automatically spelling or grammar to keep mistake to a minimum while work.  

Spelling & Grammar: By default Ms Word cherub spelling & grammar mistakes as we type using waves read 

underline possible spelling problems and waves green underlines to be possible grammar mistakes.  

To cheek spelling and grammar:  

 Place the cursor at home tab. 

 Go to review tab, in the proofing group click spelling and grammar buyer spelling are displayed in 

dialoged box that allows us to choose a more opprobrium ate spelling and jerking. 

Auto correct: Sometimes word document in replace the wrong word correct this happen because word 

having corrected feathered for example: 

 Click the Ms Office bottom /file batten and click word options batten. 

 Click proofing tab and click auto correct batten on the auto correct tab we can specify word to be 

replace as we type. 

Thesaurus: Thesaurus provides us a list of synonyms for a selected word for example, to find another word 

for “subsequent” simply select it click thesaurus command which will provide us with the list of alterative 

word use. 

Translate: Using the reached feature we can translate signal words of short pages by we can translate single 

words of short pages by using translate our entries document by using web vest machine translate. To 

translate text we may also need satisfy to operating system. Requiring for specific languages. 

Comment group: A Comment can be define are not notation tab and author reviewer that to a document. 

To insert comment:  

 Select the text or  items  

 On the review tab, in the comment group, click new comment. 

 Type the comment on the comment button. 

To delete the comment: 

 To delete a single comment sight click on the comment and click delete comment. 

Or   

To delete all the comments in document in the comments group click the arrow below delete and then click 

delete all. 
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Tracking Group: Track change is utility fishier word that allows as seeing word changes has been net to a 

document. 

 Began track changes: To keep track change in the document began prepare we must click on track change 

icon. 

To start track changes:  

 Click review tab on the ribbon a click track changes. 

 The change made to the document a display. 

Changes group: When we changes in document we can either choose to accept a reject the change. 

Compare: To compare to files. 

Protect: to protect your document. 
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View Tab 

Micro 

It is an advance feature that can speed up editing or formatting a word document. Its menu selection chosen 

so that a series of action are completed in step typical used of micros are- 

(1) To speed up  editing and formatting 

(2) To automate a complete series of task 

(3) To combine multiple commands 

Creating micro 

 A micro is a shortcut for perform a series of action and is useful for all to matting complex or repetitive task. 

Naming a micro 

(1) Begins with a letters 

(2) Contain have no space  

(3) Contain have no unusual character rather than underscore 

(4) Have the appropriate name for the following to run micro automatically 

Micro names When work 
a) Auto Exec When word is open 

b) Auto Exit When we exit word 

c) AutoOpen When we open a document 

d) Auto Close When we close a document  

Save a micro 

A micro is saved as a part of template. It is available wherever we used word, the micro should be saved as 

part of the normal.docx template. 

Recording a micro 

(1) Click the view tab 

(2) Click micros and click record micro group 

(3) In the micro name box type a name of micro 

(4) Click  on close button 

Stop recording 

(1) In the micro group click micro button and click stop recording. 

 


